CCNA 4 Chapter 3: Point-to-Point Connections Exam Answers 2017 (v5.0.3 + v6.0)

CCNA 4 Chapter 3: Point-to-Point Connections Exam Answers 2017 (v5.0.3 + v6.0)

1.Which broadband wireless technology is based on the 802.11 standard?

  • WiMAX
  • UMTS
  • municipal Wi-Fi*
  • CDMA

2. What is the approximate distance limitation for providing a satisfactory ADSL service from the central office to a customer?

  • 3.39 miles or 5.46 kilometers*
  • 2.11 miles or 3.39 kilometers
  • 11.18 miles or 18 kilometers
  • 6.21 miles or 10 kilometers

3. What is a component of an ADSL connection that is located at the customer site?

  • CO
  • DSLAM
  • CPE*
  • SOHO

4. What is the function of the DSLAM in a broadband DSL network?

  • separates POTS traffic from ADSL traffic
  • separates voice from data signals
  • multiplexes individual customer DSL connections into a single upstream link*
  • communicates directly with customer cable modems to provide Internet services to customers

5. Which broadband technology would be best for a small office that requires fast upstream connections?

  • fiber-to-the-home*
  • WiMax
  • DSL
  • cable

6. What are two WAN connection enhancements that are achieved by implementing PPPoE? (Choose two.)

  • An Ethernet link supports a number of data link protocols.
  • DSL CHAP features are included in PPPoE.
  • Encapsulating Ethernet frames within PPP frames is an efficient use of bandwidth.
  • CHAP enables customer authentication and accounting.*
    PPP enables the ISP to assign an IP address to the customer WAN interface.*

7. When PPPoE is configured on a customer router, which two commands must have the same value for the configuration to work? (Choose two.)

  • dialer pool 2*
  • interface dialer 2
  • ppp chap password 2
  • interface gigabitethernet 0/2
  • pppoe-client dial-pool-number 2*
  • ppp chap hostname 2

8. Why is the MTU for a PPPoE DSL configuration reduced from 1500 bytes to 1492?

  • to establish a secure tunnel with less overhead
  • to enable CHAP authentication
  • to accommodate the PPPoE headers*
  • to reduce congestion on the DSL link

9. What are two characteristics of a PPPoE configuration on a Cisco customer router? (Choose two.)

  • The customer router CHAP username and password are independent of what is configured on the ISP router.
  • An MTU size of 1492 bytes is configured on the Ethernet interface.
  • The Ethernet interface does not have an IP address.*
  • The PPP configuration is on the dialer interface.*
  • The dialer pool command is applied to the Ethernet interface to link it to the dialer interface.

10. Where is PPPoE configured on a Cisco router?

  • on any physical interface
  • on the dialer interface*
  • on an Ethernet interface
  • on a serial interface

11. How can the use of VPNs in the workplace contribute to lower operating costs?

  • High-speed broadband technology can be replaced with leased lines.
  • VPNs can be used across broadband connections rather than dedicated WAN links.*
  • VPNs prevents connectivity to SOHO users.
  • VPNs require a subscription from a specific Internet service provider that specializes in secure connections.

12. How is “tunneling” accomplished in a VPN?

  • All packets between two hosts are assigned to a single physical medium to ensure that the packets are kept private.
  • A dedicated circuit is established between the source and destination devices for the duration of the connection.
  • Packets are disguised to look like other types of traffic so that they will be ignored by potential attackers.
  • New headers from one or more VPN protocols encapsulate the original packets.*

13. Which two statements describe a remote access VPN? (Choose two.)

  • It may require VPN client software on hosts.*
  • It requires hosts to send TCP/IP traffic through a VPN gateway.
  • It connects entire networks to each other.
  • It is used to connect individual hosts securely to a company network over the Internet.*
  • It requires static configuration of the VPN tunnel.

14. Which is a requirement of a site-to-site VPN?

  • It requires hosts to use VPN client software to encapsulate traffic.
  • It requires the placement of a VPN server at the edge of the company network.
  • It requires a client/server architecture.
  • It requires a VPN gateway at each end of the tunnel to encrypt and decrypt traffic.*

15. What functionality does mGRE provide to the DMVPN technology?

  • It allows the creation of dynamically allocated tunnels through a permanent tunnel source at the hub and dynamically allocated tunnel destinations at the spokes.*
  • It provides secure transport of private information over public networks, such as the Internet.
  • It is a Cisco software solution for building multiple VPNs in an easy, dynamic, and scalable manner.
  • It creates a distributed mapping database of public IP addresses for all VPN tunnel spokes.

16. Which two scenarios are examples of remote access VPNs? (Choose two.)

  • A toy manufacturer has a permanent VPN connection to one of its parts suppliers.
  • All users at a large branch office can access company resources through a single VPN connection.
  • A small branch office with three employees has a Cisco ASA that is used to create a VPN connection to the HQ.
  • An employee who is working from home uses VPN client software on a laptop in order to connect to the company network.*
  • A mobile sales agent is connecting to the company network via the Internet connection at a hotel.*

17. The graphic shows two routers, R1 and R2, that connect to the Internet. There is a site attached to        each router. Site A is attached to router R1 and site B is attached to router R2. A tunnel is shown    spanning the Internet between the two routers.
Refer to the exhibit. What solution can provide a VPN between site A and site B to support encapsulation of any Layer 3 protocol between the internal networks at each site?

ccna-4-chapter-3-point-to-point-connections-exam-answers-17

  • a remote access tunnel
  • a GRE tunnel*
  • an IPsec tunnel
  • Cisco SSL VPN

18. Which three statements are characteristics of generic routing encapsulation (GRE)? (Choose three.)

  • GRE does not have strong security mechanisms.*
  • The GRE header alone adds at least 24 bytes of overhead.
  • GRE is stateless.*
  • GRE encapsulation supports any OSI Layer 3 protocol.*
  • GRE is the most secure tunneling protocol.
  • GRE provides flow control by default.

19. Refer to the exhibit. Which IP address is configured on the physical interface of the CORP router?
ccna-4-chapter-3-point-to-point-connections-exam-answers-19

  • 10.1.1.1
  • 209.165.202.133*
  • 209.165.202.134
  • 10.1.1.2

20. Refer to the exhibit. Which IP address would be configured on the tunnel interface of the destination router?
ccna-4-chapter-3-point-to-point-connections-exam-answers-20

  • 209.165.200.226
  • 209.165.200.225
  • 172.16.1.1
  • 172.16.1.2*

21. Refer to the exhibit. A tunnel was implemented between routers R1 and R2. Which two conclusions can be drawn from the R1 command output? (Choose two.)
ccna-4-chapter-3-point-to-point-connections-exam-answers-21

  • The data that is sent across this tunnel is not secure.*
  • This tunnel mode is not the default tunnel interface mode for Cisco IOS software.
  • This tunnel mode provides encryption.
  • A GRE tunnel is being used.*
  • This tunnel mode does not support IP multicast tunneling.

22. What is used by BGP to determine the best path to a destination?

  • cost
  • administrative distance
  • hop count
  • attributes*

23. What command specifies a BGP neighbor that has an IP address of 5.5.5.5/24 and that is in AS 500?

  • (config-router)# neighbor 5.5.5.5 remote-as 500*
  • (config-router)# network 5.0.0.0 0.0.0.255
  • (config-router)# router bgp 500
  • (config-router)# neighbor 500 remote-as 5.5.5.5

24. True or False?
Multiple BGP processes can run on a router.

  • true
  • false*

25. On the left is a cloud with the following words: ISP 1 AS 64001 Company A 192.168.10.0/24. A router labeled R1 at the edge of this cloud connects through a serial interface labeled 209.165.200.225 to another router labeled R2. The serial interface on R2 is labeled 209.165.200.226. R2 is inside a second cloud labeled ISP 2 AS 650002 Company B 192.168.20.0/24. Refer to the exhibit. Which two configurations will allow router R1 to establish a neighbor relationship with router R2? (Choose two.)
ccna-4-chapter-3-point-to-point-connections-exam-answers-25

  • R1(config)# router bgp 65001
    R1(config-router)# network 192.168.20.0
  • R2(config)# router bgp 65002
    R2(config-router)# network 192.168.10.0
    R2(config-router)# neighbor 209.165.200.226 remote-as 65002
  • R2(config)# router bgp 65002
    R2(config-router)# network 192.168.20.0
    R2(config-router)# neighbor 209.165.200.225 remote-as 65001*
  • R1(config)# router bgp 65002
    R1(config-router)# network 192.168.20.0
    R1(config-router)# neighbor 209.165.200.225 remote-as 65001
  • R1(config)# router bgp 65001
    R1(config-router)# network 192.168.10.0
    R1(config-router)# neighbor 209.165.200.226 remote-as 65002*
  • R2(config)# router bgp 65002
    R2(config-router)# network 192.168.10.0

26. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.
What is the code displayed on the web page?

  • Welldone!
  • BGP is configured!
  • BGP is running!*
  • Configuration is correct!

Older Version

27. At which layer of the OSI model does multiplexing take place?

  • Layer 1 *
  • Layer 2
  • Layer 3
  • Layer 4

28. Which command can be used to view the cable type that is attached to a serial interface?

  • Router(config)# show interfaces
  • Router(config)# show controllers*
  • Router(config)# show ip interface
  • Router(config)# show ip interface brief

29. Which field marks the beginning and end of an HDLC frame?

  • Data
  • FCS
  • Control
  • Flag*

30. Which serial 0/0/0 interface state will be shown if no serial cable is attached to the router, but everything else has been correctly configured and turned on?

  • Serial 0/0/0 is up, line protocol is up
  • Serial 0/0/0 is up, line protocol is down
  • Serial 0/0/0 is down, line protocol is down*
  • Serial 0/0/0 is up (looped)
  • Serial 0/0/0 is up (disabled)
  • Serial 0/0/0 is administratively down, line protocol is down

31. Which is an advantage of using PPP on a serial link instead of HDLC?

  • option for authentication*
  • higher speed transmission
  • fixed-size frames
  • option for session establishment

32. What are three components of PPP? (Choose three.)

  • authentication
  • LCP*
  • multilink
  • NCP*
  • compression
  • HDLC-like framing*

33. How does PPP interface with different network layer protocols?

  • by using separate NCPs*
  • by negotiating with the network layer handler
  • by encoding the information field in the PPP frame
  • by specifying the protocol during link establishment through LCP

34. Which address is used in the Address field of a PPP frame?

  • a single byte of binary 00000000
  • a single byte of binary 10101010
  • a single byte of binary 11111111*
  • the IP address of the serial interface

35. Which three physical layer interfaces support PPP? (Choose three.)

  • FastEthernet
  • GigabitEthernet
  • POTS
  • asynchronous serial *
  • synchronous serial *
  • HSSI*

36. Which three are types of LCP frames used with PPP? (Choose three.)

  • link-negotiation frames
  • link-acknowledgment frames
  • link-maintenance frames*
  • link-termination frames*
  • link-control frames
  • link-establishment frames*

37. Which protocol will terminate the PPP link after the exchange of data is complete?

  • NCP
  • LCP*
  • IPCP
  • IPXCP

38. During a PPP session establishment phase, which two messages are sent by the requested party if the options are not acceptable? (Choose two.)

  • Configure-Nak*
  • Code-Reject
  • Protocol-Reject
  • Configure-Reject*
  • Discard-Request

39. Which three statements are true about PPP? (Choose three.)

  • PPP can use synchronous and asynchronous circuits.*
  • PPP can only be used between two Cisco devices.
  • PPP carries packets from several network layer protocols in LCPs.
  • PPP uses LCPs to establish, configure, and test the data link connection.*
  • PPP uses LCPs to agree on format options such as authentication, compression, and error detection.*

40. Which PPP option can detect links that are in a looped-back condition?

  • Magic Number*
  • MRU
  • Callback
  • ACCM

41. When configuring Multilink PPP, where is the IP address for the multilink bundle configured?

  • on a physical serial interface
  • on a subinterface
  • on a multilink interface*
  • on a physical Ethernet interface

42. Refer to the exhibit. Which statement describes the status of the PPP connection?
ccna-4-chapter-3-point-to-point-connections-exam-answers-42

  • Only the link-establishment phase completed successfully.
  • Only the network-layer phase completed successfully.
  • Neither the link-establishment phase nor the network-layer phase completed successfully.
  • Both the link-establishment and network-layer phase completed successfully.*

43. Refer to the exhibit. A network administrator is configuring the PPP link between the two routers. However, the PPP link cannot be established. Based on the partial output of the show running-config command, what is the cause of the problem?
ccna-4-chapter-3-point-to-point-connections-exam-answers-43

  • The usernames do not match.
  • The passwords do not match.*
  • The passwords should be longer than 8 characters.
  • The interface IP addresses are in different subnets.

44. In which situation would the use of PAP be preferable to the use of CHAP?

  • when router resources are limited
  • when multilink PPP is used
  • when plain text passwords are needed to simulate login at the remote host*
  • when a network administrator prefers it because of ease of configuration

45. A network administrator is evaluating authentication protocols for a PPP link. Which three factors might lead to the selection of CHAP over PAP as the authentication protocol? (Choose three.)

  • establishes identities with a two-way handshake
  • uses a three-way authentication periodically during the session to reconfirm identities*
  • control by the remote host of the frequency and timing of login events
  • transmits login information in encrypted format *
  • uses an unpredictable variable challenge value to prevent playback attacks*
  • makes authorized network administrator intervention a requirement to establish each session

46. Refer to the exhibit. Based on the debug command output that is shown, which statement is true of the operation of PPP.
ccna-4-chapter-3-point-to-point-connections-exam-answers-46

  • CHAP authentication failed because of an unknown hostname.
  • A PPP session was successfully established.*
  • Both PAP and CHAP authentication were attempted.
  • The debug output is from router R2.

47. Match the PPP option with the correct description. (Not all options are used.)
ccna-4-chapter-3-point-to-point-connections-exam-answers-47

Place the options in the following order:

  • Compression -> Increases the effective throughput on PPP connections by reducing the amount of data in the frame that must travel across the link.
  • Multilink -> Provides load balancing over the router interfaces.
  • Maximum Receive Unit -> The maximum size of the PPP frame
  • Authentication Protocol -> The two choices are Password Authentication Protocol (PAP) and Challenge Handshake Authentication Protocol (CHAP)

48. Match the steps to the PPP CHAP authentication process sequence. (Not all options are used.)
ccna-4-chapter-3-point-to-point-connections-exam-answers-48

Place the options in the following order:

  • Step 3 -> calculate the MD5 hash*
  • Step 2 -> calculate the ID and random number*
  • Step 4 -> send challenge ID, hash, and username*
  • Step 1 -> use LCP to negotiate the type of authentication*
  • Step 5 -> calculate the hash based on received information*
  • Step 6 -> compare the received hash with the calculated hash

49. Match the phases of establishing a PPP session in the correct order. (Not all options are used.)
ccna-4-chapter-3-point-to-point-connections-exam-answers-49
Place the options in the following order:

  • Phase 3 -> negotiate with the network layer to configure L3 protocol
  • Phase 1 -> establish the link and negotiate configuration options
  • Phase 2 -> determine the quality of the link

50. Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.
Why is the serial link between router R1 and router R2 not operational?
ccna-4-chapter-3-point-to-point-connections-exam-answers-50

  • The encapsulation in both routers does not match.
  • The passwords are different in both routers.
  • In each case the expected username is not the same as the remote router hostname.*
  • The authentication type is not the same in both routers.

51. What PPP information will be displayed if a network engineer issues the show ppp multilink command on Cisco router?

  • the IP addresses of the link interfaces
  • the serial interfaces participating in the multilink*
  • the queuing type on the link
  • the link LCP and NCP status

52. Refer to the exhibit. What type of Layer 2 encapsulation will be used for connection D on the basis of this configuration on a newly installed router:RtrA(config)# interface serial0/0/0
RtrA(config-if)# ip address 128.107.0.2 255.255.255.252
RtrA(config-if)# no shutdown
ccna-4-chapter-3-point-to-point-connections-exam-answers-52

  • Ethernet
  • Frame Relay
  • HDLC*
  • PPP

53. A network engineer is monitoring an essential, but poor quality, PPP WAN link that periodically shuts down. An examination of the interface configurations shows that the ppp quality 90 command has been issued. What action could the engineer take to reduce the frequency with which the link shuts down?

  • Issue the command ppp quality 70.*
  • Issue the command ppp quality 100.
  • Set the DCE interface to a lower clock rate.
  • Use the bandwidth command to increase the bandwidth of the link.

54. A network engineer is troubleshooting the loss of MPEG video viewing quality as MPEG video files cross a PPP WAN link. What could be causing this loss of quality?

  • Link Quality Monitoring was not configured correctly on each interface.
  • The compress command was used when PPP was configured on the interfaces.*
  • The clock rates configured on each serial interface do not match.
  • PAP authentication was misconfigured on the link interfaces.

More Resources

About the author

James Palmer

Leave a Comment