QFX3500 Switch upgrade to Junos 12.1 fails if jloader version 1.1.1 (or earlier) is installed

The QFX3500 switch will not upgrade to 12.1X49, and later Junos versions, if it is running a Uboot version (Jloader) 1.1.1 (or earlier). You must upgrade to jloader version 1.1.2, or higher, in order to upgrade to Junos 12.1, or later Junos releases.

The QFX3500 switch will not upgrade to 12.1X49, and later Junos versions, if it is running a Uboot version (Jloader) 1.1.1 (or earlier). You must upgrade to jloader version 1.1.2, or higher, in order to upgrade to Junos 12.1, or later Junos releases.

Earlier jloader versions prior to 1.1.2 are not compatible with Junos 12.1, and later Junos releases. The QFX3500 switch will not upgrade to 12.1X49, and later Junos versions, if it is running a Uboot version (Jloader) 1.1.1 (or earlier). You must upgrade to jloader version 1.1.2, or higher, in order to upgrade to Junos 12.1, or later Junos releases.

1. Check the Uboot version running on the QFX3500 by using the following command:

2.Upgrade the QFX3500 switch if it is running a jloader firmware (Uboot) code of 1.1.1, or earlier.

About the author

James Palmer

Leave a Comment