CCNA 4 Chapter 4: Frame Relay Exam Answers 2017 (v5.0.3 + v6.0)

CCNA 4 Chapter 4: Frame Relay Exam Answers 2017 (v5.0.3 + v6.0)

1. Which range represents all the IP addresses that are affected when network 10.120.160.0 with a wildcard mask of 0.0.7.255 is used in an ACE?

  • 10.120.160.0 to 10.120.168.0
  • 10.120.160.0 to 10.127.255.255
  • 10.120.160.0 to 10.120.191.255
  • 10.120.160.0 to 10.120.167.255*

2. What two functions describe uses of an access control list? (Choose two.)

  • ACLs assist the router in determining the best path to a destination.
  • Standard ACLs can restrict access to specific applications and ports.
  • ACLs provide a basic level of security for network access.*
  • ACLs can permit or deny traffic based upon the MAC address originating on the router.
  • ACLs can control which areas a host can access on a network.*

3. Which two statements describe the effect of the access control list wildcard mask 0.0.0.15? (Choose two.)

  • The first 28 bits of a supplied IP address will be matched.*
  • The last four bits of a supplied IP address will be matched.
  • The first 28 bits of a supplied IP address will be ignored.
  • The last four bits of a supplied IP address will be ignored.*
  • The last five bits of a supplied IP address will be ignored.
  • The first 32 bits of a supplied IP address will be matched.

4. Refer to the exhibit. A network administrator is configuring an ACL to limit the connection to R1 vty lines to only the IT group workstations in the network 192.168.22.0/28. The administrator verifies the successful Telnet connections from a workstation with IP 192.168.22.5 to R1 before the ACL is applied. However, after the ACL is applied to the interface Fa0/0, Telnet connections are denied. What is the cause of the connection failure?

  • The enable secret password is not configured on R1.
  • The IT group network is included in the deny statement.*
  • The permit ACE specifies a wrong port number.
  • The permit ACE should specify protocol ip instead of tcp.
  • The login command has not been entered for vty lines.

5. Two routers, R1 and R2, connect via a serial link. Both the R1 and R2 interfaces that connect to this network are labeled S0/0/0. Above the serial link are the words 10.0.56.252/30. R1 has two more connections: Gi0/0 and Gi0/1. The Gi0/0/ R1 interface connects to a switch. That switch connects to a server labeled FTP and web server 10.0.54.5/28. The R1 Gi0/1 interface connects to a switch. That switch connects to a host. Under the host are the words 10.0.55.23/24. The R2 router has another interface labeled Gi0/0. This interface connects to a switch. That switch connects to a host. Under the host are the words 10.0.70.23/25.Refer to the exhibit. The network administrator that has the IP address of 10.0.70.23/25 needs to have access to the corporate FTP server (10.0.54.5/28). The FTP server is also a web server that is accessible to all internal employees on networks within the 10.x.x.x address. No other traffic should be allowed to this server. Which extended ACL would be used to filter this traffic, and how would this ACL be applied? (Choose two.)
ccna-4-chapter-4-frame-relay-exam-answers-5

  • R1(config)# interface s0/0/0
    R1(config-if)# ip access-group 105 out
  • R2(config)# interface gi0/0
  • R2(config-if)# ip access-group 105 in
  • access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20
    access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21
    access-list 105 permit tcp 10.0.0.0 0.255.255.255 host 10.0.54.5 eq www
    access-list 105 deny ip any host 10.0.54.5
    access-list 105 permit ip any any*
  • access-list 105 permit ip host 10.0.70.23 host 10.0.54.5
    access-list 105 permit tcp any host 10.0.54.5 eq www
    access-list 105 permit ip any any
  • R1(config)# interface gi0/0
    R1(config-if)# ip access-group 105 out*
  • access-list 105 permit tcp host 10.0.54.5 any eq www
    access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 20
    access-list 105 permit tcp host 10.0.70.23 host 10.0.54.5 eq 21

6. A network administrator is designing an ACL. The networks 192.168.1.0/25, 192.168.0.0/25, 192.168.0.128/25, 192.168.1.128/26, and 192.168.1.192/26 are affected by the ACL. Which wildcard mask, if any, is the most efficient to use when specifying all of these networks in a single ACL permit entry?

  • 0.0.0.127
  • 0.0.0.255
  • 0.0.1.255*
  • 0.0.255.255

7. The exhibit shows router R2 connected through int fa0/0 to a switch which in turn is connected to host with an IP address 192.168.1.1 /24. R2 is connected to another switch through interface fa0/1 and the switch is connected to a server with the IP address 192.168.2.1 /24.Refer to the exhibit. A network administrator wants to permit only host 192.168.1.1 /24 to be able to access the server 192.168.2.1 /24. Which three commands will achieve this using best ACL placement practices? (Choose three.)
ccna-4-chapter-4-frame-relay-exam-answers-7

  • R2(config-if)# ip access-group 101 out
  • R2(config)# access-list 101 permit ip 192.168.1.0 255.255.255.0 192.168.2.0 255.255.255.0
  • R2(config)# interface fastethernet 0/1
  • R2(config)# interface fastethernet 0/0*
  • R2(config)# access-list 101 permit ip host 192.168.1.1 host 192.168.2.1*
  • R2(config-if)# ip access-group 101 in*
  • R2(config)# access-list 101 permit ip any any

8. Which two statements are correct about extended ACLs? (Choose two)

  • Extended ACLs evaluate the source and destination addresses.*
  • Port numbers can be used to add greater definition to an ACL.*
  • Extended ACLs end with an implicit permit statement.
  • Extended ACLs use a number range from 1-99.
  • Multiple ACLs can be placed on the same interface as long as they are in the same direction.

9. Which three values or sets of values are included when creating an extended access control list entry? (Choose three.)

  • source address and wildcard mask*
  • access list number between 100 and 199*
  • source subnet mask and wildcard mask
  • access list number between 1 and 99
  • destination address and wildcard mask*
  • destination subnet mask and wildcard mask
  • default gateway address and wildcard mask

10. Refer to the exhibit. This ACL is applied on traffic outbound from the router on the interface that directly connects to the 10.0.70.5 server. A request for information from a secure web page is sent from host 10.0.55.23 and is destined for the 10.0.70.5 server. Which line of the access list will cause the router to take action (forward the packet onward or drop the packet)?

  • 1
  • 3*
  • 2
  • the deny ip any any that is at the end of every ACL
  • 5
  • 4

11. Which set of access control entries would allow all users on the 192.168.10.0/24 network to access a web server that is located at 172.17.80.1, but would not allow them to use Telnet?

  • access-list 103 deny tcp host 192.168.10.0 any eq 23
    access-list 103 permit tcp host 192.168.10.1 eq 80
  • access-list 103 permit tcp 192.168.10.0 0.0.0.255 host 172.17.80.1 eq 80
    access-list 103 deny tcp ​192.168.10.0 0.0.0.255 any eq 23*
  • access-list 103 permit tcp 192.168.10.0 0.0.0.255 any eq 80
    access-list 103 deny tcp 192.168.10.0 0.0.0.255 any eq 23
  • access-list 103 permit 192.168.10.0 0.0.0.255 host 172.17.80.1
    access-list 103 deny tcp 192.168.10.0 0.0.0.255 any eq telnet​​

12. Which two packet filters could a network administrator use on an IPv4 extended ACL? (Choose two.)

  • destination UDP port number*
  • source TCP hello address
  • ICMP message type*
  • destination MAC address
  • computer type

13. Which two ACE commands will block traffic that is destined for a web server which is listening to default ports? (Choose two.)

  • access-list 110 deny tcp any any lt 80
  • access-list 110 deny tcp any any eq 21
  • access-list 110 deny tcp any any eq https*
  • access-list 110 deny tcp any any gt 75*
  • access-list 110 deny tcp any any gt 443

14. Which feature is unique to IPv6 ACLs when compared to those of IPv4 ACLs?

  • the use of wildcard masks
  • an implicit permit of neighbor discovery packets*
  • an implicit deny any any ACE
  • the use of named ACL ACE

15. What two ACEs could be used to deny IP traffic from a single source host 10.1.1.1 to the 192.168.0.0/16 network? (Choose two.)

  • access-list 100 deny ip 10.1.1.1 255.255.255.255 192.168.0.0 0.0.255.255
  • access-list 100 deny ip 10.1.1.1 0.0.0.0 192.168.0.0 0.0.255.255*
  • access-list 100 deny ip 192.168.0.0 0.0.255.255 host 10.1.1.1
  • access-list 100 deny ip host 10.1.1.1 192.168.0.0 0.0.255.255*
  • access-list 100 deny ip 192.168.0.0 0.0.255.255 10.1.1.1 0.0.0.0
  • access-list 100 deny ip 192.168.0.0 0.0.255.255 10.1.1.1 255.255.255.255

16. Refer to the exhibit. The IPv6 access list LIMITED_ACCESS is applied on the S0/0/0 interface of R1 in the inbound direction. Which IPv6 packets from the ISP will be dropped by the ACL on R1?
ccna-4-chapter-4-frame-relay-exam-answers-16

  • ICMPv6 packets that are destined to PC1*
  • neighbor advertisements that are received from the ISP router
  • HTTPS packets to PC1
  • packets that are destined to PC1 on port 80

17. Which command is used to activate an IPv6 ACL named ENG_ACL on an interface so that the router filters traffic prior to accessing the routing table?

  • ipv6 access-class ENG_ACL in
  • ipv6 traffic-filter ENG_ACL out
  • ipv6 traffic-filter ENG_ACL in*
  • ipv6 access-class ENG_ACL out

18. Which IPv6 ACL command entry will permit traffic from any host to an SMTP server on network 2001:DB8:10:10::/64?

  • permit tcp host 2001:DB8:10:10::100 any eq 23
  • permit tcp any host 2001:DB8:10:10::100 eq 25*
  • permit tcp any host 2001:DB8:10:10::100 eq 23
  • permit tcp host 2001:DB8:10:10::100 any eq 25

19. In applying an ACL to a router interface, which traffic is designated as outbound?

  • traffic for which the router can find no routing table entry
  • traffic that is going from the destination IP address into the router
  • traffic that is leaving the router and going toward the destination host*
  • traffic that is coming from the source IP address into the router

20. Fill in the blanks. Use dotted decimal format.
The wildcard mask that is associated with the network 192.168.12.0/24 is _______
Correct Answer: 0.0.0.255*

21. Question as presented:
ccna-4-chapter-4-frame-relay-exam-answers-21
ccna-4-chapter-4-frame-relay-exam-answers-21-1
22. Question as presented:
ccna-4-chapter-4-frame-relay-exam-answers-22
ccna-4-chapter-4-frame-relay-exam-answers-22-1

Older Version

23. What is a characteristic of Frame Relay that provides more flexibility than a dedicated line?

  • Dedicated physical circuits are installed between each site.
  • Customers use dedicated circuits in increments of 64 kb/s.
  • The Frame Relay cloud allocates as much bandwidth as required to active PVCs to maintain the connection.
  • One router WAN port can be used to connect to multiple destinations.*

24. What are the two major criteria that constitute the cost of a Frame Relay circuit? (Choose two.)

  • circuit management fees
  • local loop*
  • end-to-end connectivity
  • required bandwidth*
  • QoS

25. A router interface connects to a Frame Relay network over a preconfigured logical circuit that does not have a direct electrical connection from end to end. Which type of circuit is being used?

  • SVC
  • full mesh
  • PVC*
  • hub and spoke
  • dedicated leased line

26. Which Frame Relay topology provides a connection from every site to every other site and maintains a high amount of reliability?

  • partial mesh
  • full mesh*
  • star
  • hub and spoke

27. Which technology allows a Layer 3 IPv4 address to be dynamically obtained from a Layer 2 DLCI?

  • Inverse Address Resolution Protocol*
  • Inverse Neighbor Discovery
  • Address Resolution Protocol
  • Neighbor Discovery

28. A network administrator has statically configured the LMI type on the interface of a Cisco router that is running Cisco IOS Release 11.2. If the service provider modifies its own LMI type in the future, what step must the network administrator take?

  • The network administrator must modify the keepalive time interval to maintain connectivity with the LMI type of the service provider.
  • The network administrator simply has to verify connectivity with the provider, because the router has an LMI autosensing feature that automatically detects the LMI type.
  • The network administrator must statically set the LMI type to be compatible with the service provider.*
  • The network administrator does not have to do anything, because all LMI types are compatible with one another.

29. Which two functions are provided by the Local Management Interface (LMI) that is used in Frame Relay networks? (Choose two.)

  • simple flow control*
  • error notification
  • congestion notification
  • mapping of DLCIs to network addresses
  • exchange of information about the status of virtual circuits*

30. Which parameter would be specified in a Frame Relay provider contract for a particular company?

  • CIR*
  • DE
  • Inverse ARP enabled/disabled
  • QoS

31. Which three notification mechanisms are used when congestion is present in a Frame Relay network? (Choose three.)

  • BECN*
  • CIR
  • DE*
  • DLCI
  • FECN*
  • inverse ARP

32. Why would a customer request a Frame Relay circuit with a CIR of zero?

  • to have better QoS
  • to have a backup circuit for critical data transmissions
  • to have a link with reduced costs*
  • to have a circuit used for voice traffic
  • to have a circuit used for network management traffic

33. Which provider-negotiated parameter would allow a customer to send data above the rate of the bandwidth specified by the CIR?

  • Bc*
  • DE
  • Be
  • FECN

34. What is the purpose of applying the command frame-relay map ip 10.10.1.2 110 broadcast?

  • to configure a device with a static Frame Relay map that also allows the forwarding of routing updates*
  • to allow Frame Relay frames to be broadcast on all Frame Relay interfaces
  • to allow Frame Relay frames to be broadcast toward host 10.10.1.2
  • to allow Frame Relay frames to be broadcast over DLCI 110
  • to support IPv6 traffic over the NBMA network by using DLCI 110

35. Refer to the exhibit. Which two statements are correct? (Choose two.)
ccna-4-chapter-4-frame-relay-exam-answers-35

  • The Frame Relay map was set by using the command frame-relay map.
  • The DLCI that is attached to the VC on RB to RA is 62.
  • The IPv4 address of interface S0/1/0 on RA is 192.168.1.2.
  • The DLCI that is attached to the VC on RA to RB is 62. *
  • The IPv4 address of interface S0/1/1 on RB is 192.168.1.2. *

36. Refer to the exhibit. Which statement is true about Frame Relay traffic on R1?
ccna-4-chapter-4-frame-relay-exam-answers-36

  • Traffic that is mapped to DLCI 201 will exit subinterface Serial 0/0/0.201.
  • Traffic that exits subinterface Serial 0/0/0.102 is marked with DLCI 201.*
  • Traffic on Serial 0/0/0 is experiencing congestion between R1 and the Frame Switch.
  • Frames that enter router R1 from a Frame Relay neighbor will have DLCI 201 in the frame header.

37. Which three actions can be taken to solve Layer 3 routing protocol router reachability issues when using Frame Relay? (Choose three.)

  • Use subinterfaces.*
  • Disable Inverse ARP.
  • Disable split horizon.*
  • Use a full mesh topology.*
  • Configure static DLCI mappings.
  • Use the keyword cisco as the LMI type.

38. When would the multipoint keyword be used in Frame Relay PVCs configuration?

  • when global DLCIs are in use
  • when using physical interfaces
  • when multicasts must be supported
  • when participating routers are in the same subnet*

39. A network engineer has issued the interface serial 0/0/1.102 point-to-point command on a router that will be communicating with another router over a Frame Relay virtual circuit that is identified by the DLCI 102. Which two commands would be appropriate for the network engineer to issue next? (Choose two.)

  • no ip address
  • no shutdown
  • encapsulation frame relay
  • frame-relay interface-dlci 102 *
  • ip address 10.1.1.10 255.255.255.252*

40. Which two Frame Relay router reachability issues are resolved by configuring logical subinterfaces? (Choose two.)

  • Frame Relay is unable to map a remote IP address to a DLCI.
  • Link-state routing protocols are unable to complete neighbor discovery.*
  • LMI status inquiry messages sent to the network are not received.
  • Inverse ARP fails to associate all IP addresses to the correct DLCIs.
  • Distance vector routing protocols are unable to forward routing updates back out the incoming interface to other remote routers.*

41. Refer to the exhibit. A network administrator has implemented the show interfaces serial 0/1/0 command. What can be verified from the displayed output?
ccna-4-chapter-4-frame-relay-exam-answers-41

  • Router R1 connects to multiple sites through the serial 0/1/0 interface.
  • Router R1 is not using the default LMI type.
  • Router R1 is forwarding traffic on interface serial 0/1/0 using the local DLCI 1023.*
  • Router R1 has been configured with Frame Relay via the ietf keyword.

42. The show frame-relay pvc command is best utilized to display the number for which type of packets that are received by the router?

  • LMI status messages
  • Inverse ARP messages
  • Inverse Neighbor Discovery messages
  • FECN and BECN messages*

43. Refer to the exhibit. A network administrator is configuring Frame Relay subinterfaces on R1. A distance vector routing protocol has also been configured. Data is routing successfully from R1 to networks that are connected to R2, R3, and R4, but routing updates between R2 and R3 are failing. What is the possible cause of this failure?
ccna-4-chapter-4-frame-relay-exam-answers-43

  • Subinterfaces cannot be used on multipoint Frame Relay links.
  • Two DLCI identifiers cannot be configured on one subinterface.
  • Multipoint Frame Relay networks cannot be used with this IP addressing scheme.
  • Split horizon is preventing successful routing table updates on the multipoint link.*

44. Refer to the exhibit. A network administrator issues the show frame-relay map command to troubleshoot the Frame Relay connection problem. Based on the output, what is the possible cause of the problem?
ccna-4-chapter-4-frame-relay-exam-answers-44

  • The S0/0/1 interface of the R2 router is down.
  • The IP address on S0/0/1 of R3 is configured incorrectly.
  • Inverse ARP is providing false information to the R1 router.
  • The Frame Relay map statement on the R3 router for the PVC to R2 is configured with an incorrect DLCI number.*
  • The S0/0/1 interface of the R2 router has been configured with the encapsulation frame relay ietf command.

45. Fill in the blank. Use an acronym.
The Frame Relay DLCI identifies a connection from one endpoint to a remote destination.

46. Fill in the blank.
The encapsulation frame-relay ietfcommand enables Frame Relay encapsulation and allows connection to a device from a different vendor.

47. Match the characteristics with the type of WAN link. (Not all options are use.)
ccna-4-chapter-4-frame-relay-exam-answers-47
Place the options in the following order:
Leased line
[+] customers pay for an end-to-end connection
[+] customers do not share the line
[+] requires more equipment to purchase and maintain
[+] used in one-to-one network link only
Frame Relay
[#] used in one-to-many networks
[#] uses virtual circuits
[#] customers share bandwidth

48. A network administrator uses the following command to configure a Frame Relay connection on a router towards the service provider:
R1(config-if)# frame-relay map ip 209.165.200.225 102 broadcast
What is the purpose of using the broadcast keyword?

  • to support IP address to MAC address resolution for the interface in the service provider site
  • to support dynamic routing protocol updates across the link*
  • to enable VoIP packet transmission across the link
    to enable dynamic IP address-to-DLCI mapping

49. What is an advantage of Frame Relay WAN technology compared with leased lines?

  • It uses one interface to connect to several remote sites.*
  • It offers a guaranteed direct electrical circuit from end to end.
  • It provides permanent dedicated capacity to the customers.
  • It supports both voice and data traffic.

50. A network administrator of a large organization is designing a Frame Relay network. The organization needs redundancy between some key sites but not all. What WAN topology should the administrator choose to meet their needs?

  • partial mesh*
  • star
  • full mesh
  • extended star

51. Match the descriptions to the Frame Relay transmission rate term. (Not all options are use.)
Place the options in the following order:
ccna-4-chapter-4-frame-relay-exam-answers-51

  • port speed –> the capacity of the local loop
  • excess burst size (Be) –> the bandwidth available above the CIR up to the access rate of the link
  • committed burst size (Bc) –> a negotiated rate above the CIR that the customer can use to transmit for short burst
  • committed information rate (CIR) –> the data transmission bandwidth guaranteed over the local loop by the service provider

More Resources

About the author

James Palmer

Leave a Comment